blog di arch

Tags:

A causa di limitazioni nella gestione di conflitti di pacman non è possibile aggiornare "direttamente" (senza intervento manuale) il pacchetto klibc alla versione 1.5.15-1.

L'errore riscontrato è simile al seguente:

Tags:

Oggi ho detto addio ad ubuntu ed ho installato arch linux su gandalf.

È fenomenale!

In futuro altre impressioni e suggerimenti su come risolvere eventuali problemi riscontrati, o altra documentazione generica sull'uso della distribuzione.

A presto!